5.0.0.6

Changes

  • If the option to force the use of a certificate is checked and there is no certificate on the other end of the pipe, the Resource is flagged as being in the state Error with a proper error message


This version is compatible with Nodinite 5.x or higher, for details please review the Prerequisites.

Please feel free to contact our support team (support@nodinite.com) for additional guidance, if you fail to install or update this version.

If this release does not meet your standards or requirements; Please send bugs, feature requests, and input for improvements to our development team (featurerequests@nodinite.com).

Make sure to download the latest version from the Nodinite Customer Portal

Login or Signup to post a comment